Ce site doit être consulté avec la version 4.0 et supérieure des navigateurs Netscape Navigator et Microsoft Explorer afin d'avoir accès aux exercices et aux problèmes.